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INTRODUCTION
The purpose of the VDOT.EXE software package is to provide the Virginia Department of
Transportation (VDOT) and its consultants with a uniform set of tools to present
subsurface geotechnical data for any project in Virginia. These tools are designed to
streamline geotechnical program delivery and produce consistent output. The use of this
methodology is mandated on all VDOT geotechnical projects. VDOT consultants are
requested to coordinate the submittal of geotechnical data with the Materials Division
personnel. VDOT contact information can be accessed at
http://www.virginiadot.org/about/districts.asp.

SOFTWARE LIST
The following files are installed on the local computer by running VDOT.EXE:
VDOT_README.PDF
Support Files
VTRC7.GLB
SPT7.GDT
CPT7.GDT
SPT_CPT7.GDT
CPT_DATA.EXE
7_BOREHOLE_ENGLISH.GCX
7_BOREHOLE_METRIC.GCX
SAMPLE.MDB
SPT627.GSC
CPT627.GSC
METRIC2ENGLISH.GSC
ENGLISH2METRIC.GSC
DXF-SPT_LOG_COMP.GSC
DXF-SPT_FENCE.GSC
SPT627.GCX
CPT627.GCX
7_METRIC2ENGLISH.GCX
7_ENGLISH2METRIC.GCX

- instructions file
- documentation and examples
- VDOT gINT library
- gINT data entry template for SPT logs
- gINT data entry template for CPT logs
- combined data template for SPT and CPT logs
- CPT data processor
- file for exporting gINT SPT logs to GEOPAK (English units)
- file for exporting gINT SPT logs to GEOPAK (Metric units)
- GEOPAK data structure
- Script for SPT project conversion to the latest structure
- Script for CPT project conversion to the latest structure
- Script for Metric to English unit conversion
- Script for English to Metric unit conversion
- Script for generating DXF log files
- Script for generating DXF fence files
- SPT project conversion correspondence file
- CPT project conversion correspondence file
- Metric to English unit conversion correspondence file
- English to Metric unit conversion correspondence file

INSTALLATION
Note that all files already present in your local C:\gINT_materials folder (created by the
previous VDOT.EXE installer) will be replaced. Do not store any project files in this folder.
1. Make sure that gINT software is not running.
2. Copy VDOT.EXE installer to your computer.
3. Double-click on VDOT.EXE icon to begin installation.
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The following menu choices will appear:

VDOT.EXE installer will unpack files in the following locations on your computer:
Support Files
VTRC7.GLB library
Data entry templates
Script files

C:\gint_materials
C:\gint\library
C:\gint\datatmpl
C:\gint\projects

After the installation is completed, shortcut icon VDOT Materials will be created on your
desktop to allow access to various support files. A shortcut will also be created for the
c:\documents\cfms_local folder used for saving gINT reports in DGN format.

CONFIGURATION
gINT
Library, data entry templates, and script files must be moved manually to folders
corresponding to your gINT installation. Some of the file paths may include network
folders, depending on the local configuration.
Example file paths for gINT software installation are as follows (your particular installation
may be different):
Library File:

C:\Program Files (x86)\gint\
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Drawings:
Project Databases:
Data Templates:
Scripts:
Temporary Files:
Project Manager:

C:\Program
C:\Program
C:\Program
C:\Program
C:\Program
C:\Program

Files
Files
Files
Files
Files
Files

(x86)\gint\drawings\
(x86)\gint\projects\
(x86)\gint\datatmpl\
(x86)\gint\projects\
(x86)\gint\temp\
(x86)\gint\projects\

After moving the library and template files to proper folders, make sure that gINT is
configured to access these files. Start gINT and go to File -> System Properties -> File
Location Defaults. Then, enable VTRC7.GLB as the active library.
Go to File -> System Properties -> DXF Files and make the following settings:
Font Conversion -> Arial -> Ht Fac 1 = 0.7 Wid Fac 1 = 0.7
Solid Fills Output as Solids (checked)
Point Entities Output as Points
Multiple Page Output to Separate Files (checked)
Override Degree Symbol – blank field
Go to File -> System Properties -> Output and make the following settings:
Unspecified Line Thickness = 0.007
Unspecified Point Thickness = 0.01
Default Print Management Option = Print as data sets are completed
Do not merge another library file into VTRC7.GLB. Note that VDOT library is compatible
only with VDOT gINT data entry templates.
Do not store any project files in the C:\gINT_materials folder. It contains various
documentation and example files. It will be erased and modified in future updates.
MicroStation
Customized version of MicroStation v8i is required to convert gINT reports to DGN format
in conformance with VDOT drafting standards (preserving line weights and fonts). It
includes conversion macro called Gint Converter. Users are requested to contact the
VDOT CADD Support Team for assistance with the software download and installation.
Contact information is as follows:
Larry S. Perkins Jr. (Sam)
Cadd Support Team Leader
Tel.: 804-786-1280
Larry.perkins@vdot.virginia.gov

Gint Converter looks for the DXF input file (generated by gINT) in the user-specified folder,
such as C:\Program Files (x86)\gINT\drawings. The resulting DGN output file is
saved in C:\documents\cfms_local.
The seed file used in the gINT-MicroStation conversion process should be
matseedv8i.dgn.
4

gINT DATA ENTRY
A new gINT project file is started by selecting VDOT data entry template (spt7.gdt or
cpt7.gdt) from File -> New Project (Clone Data Template).

Borehole Naming Convention
Recommended borehole designations are as follows:
YYBH- ###
YYCP- ###

Soil/rock boring
Cone penetrometer sounding

where YY indicates year of drilling and ### indicates borehole number.
The entire label string should not exceed 8 alphanumeric characters.
Examples:

17BH-001, 17CP-021
Station and Offset Naming Convention for GEOPAK

Boreholes are typically located by Station and Offset, Latitude and Longitude, or Northing
and Easting. Particular conventions must be observed if the gINT project file is to be
exported into GEOPAK format. In GEOPAK, the offset field must be a numeric value only
(negative for left offsets and positive for right offsets), which differs from a more descriptive
gINT entry. The automated gINT to GEOPAK conversion process will result in a correct
translation provided that the following convention is adhered to in the gINT entry of the
offset field:
-

The numeric value is followed by a space. Do not
append any unit symbols, such as 12’.
Include only one of these words to denote direction: left, right, LT, RT. The
letter case does not matter.
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Example:

gINT offset entry: 12.5 ft LT of centerline.
This offset will be automatically translated to a GEOPAK offset of −12.5.
Borehole Coordinates

Borehole coordinates should be entered as Latitude and Longitude, with NAD 1983
datum. These coordinates should originate from a post-processed GPS file, with a
negative value for Longitude. VDOT borehole log reports will automatically display these
coordinates rounded to six places past the decimal, positive longitude, and with N and W
suffixes for latitude and longitude, respectively. Alternatively, borehole coordinates can be
entered as Northing and Easting (feet). This designation requires that the SPCS Zone
be specified (VA North or VA South).
Input Templates
SPT logs should be entered using the spt7.gdt template.
CPT logs should be entered using the cpt7.gdt template.
Combined logs should be merged into a single project file using the spt_cpt7.gdt
template. Use the “Import from Database” or “Batch Import from Databases” command.
SPT Data Entry Template
The spt7.gdt template for SPT data entry has provisions for one extra column of field data
and two additional columns of lab data that can appear on the output report (“smart form”
setup). Titles for these optional data columns can be selected from a drop-down list or
typed in by the user.
The ‘Borehole’ tab of spt7.gdt template contains specific columns for groundwater data
entry. These are labeled as ‘DEPTH to first encountered GW’ and ‘DEPTH to stable GW’.
There are pre-selected menu drop-down choices possible, such as ‘NOT
ENCOUNTERED’ or the actual numeric entry. When a numeric value is entered, it is
important that it is not followed by any unit symbols in order to allow GW elevation
calculations. These elevations will be displayed automatically on the log, as follows:
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If you don’t see GW elevations displayed on the log, make sure that numeric entries are
made in the project file, as follows:

Strata Dip and Joint Dip angle values can be entered as single numbers or as
alphanumeric characters if the average dip angle value is preferred. For example, the
entry of “avg23” will display “avg” just above “23” on the log.
When completing the SPT borehole log, enter “BOH” in the “Stratum Description” field;
enter the ‘Depth to Top” value corresponding to the actual borehole termination depth; and
leave the “Depth to Bottom” blank. Select the blank “Classification_Symbol,” and choose
“Solid” for “Line Type.” The resulting report will automatically generate Bottom of Hole @
XX Elevation at the terminal depth, accounting for any borehole inclination.
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CPT Data Entry Template
The cpt7.gdt template for cone penetrometer data should be used with an input file
(*.cpd) collected from CPT rig. The input file can be set up in English or metric units, but
in both cases depth is expressed in meters, at an interval of 0.05 meters. Typical VDOT
file is formatted as follows:
CPT31406-09-04 11:09 baker
English
209+00 57'lt cl 776tc
0165-134-108,c50 3
0.05
4.0
0.35
-0.1
0.05
0.10
12.9
0.59
-0.0
0.05
0.15
15.9
0.80
0.0
0.05
0.20
18.7
0.87
0.0
0.05
0.25
14.4
0.78
0.1
0.05
0.30
10.4
0.59
-0.1
0.05

0

.05

.1

1

2

3
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CPT data processing tools can be accessed in the C:\gINT_materials\CPT folder.
Data entry into gINT is performed as follows:
1. Collect the electronic data file (*.cpd) from a CPT rig (Hogentogler format). Convert
it from cpt to cpd format using Cleanup.exe if needed.
2.

Process the cpd data file using the CPTINT software as follows:
Copy CPTINT.INI (make a backup copy of your existing CPINT.INI), CPTu.IDF,
METRIC.IDF, and GINT.ODF (modify as required) from the C:\gINT_Materials\CPT
folder into your CPTINT program folder and follow these steps:
-

Start CPTINT.EXE, enter name, and press ENTER.
Highlight Input Data File and press ENTER.
Press ENTER on the highlighted Enter File Spec.
Browse to DATA folder and press ENTER.
Scroll to select the cpd file, highlight it, and press ENTER.
Highlight Input Format and press ENTER.
Scroll to Custom Define and press ENTER.
Scroll to IDF file: [get] and press ENTER.
Press ENTER on the highlighted Enter File Spec (*.IDF).
Go to File Directory and highlight CPTU.IDF and press ENTER (if data were
acquired in metric, select METRIC.IDF).
Scroll to Return to File Menu and press ENTER.
Highlight Output Data File and press ENTER.
Type in the name of the intended .INT output file (for example, CPT023.INT)
and press ENTER.
Highlight Output Format and press ENTER.
Scroll to Custom Define and press ENTER.
Scroll to [Get] and press ENTER.
Highlight Enter File Spec (*.ODF) and press ENTER.
Highlight GINT.ODF and press ENTER.
Scroll to Return to File Menu and press ENTER.
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-

Move along the top menu bar to PARAM and check/edit settings.
Move along the top menu bar to RUN and use the down-arrow to select
Begin Execution and press ENTER.
Repeat all of the above for other CPT soundings.
Move along the top menu bar to QUIT and press ENTER.

3. Format data for gINT input as follows:
-

-

-

Start the CPT_Data.exe program.
Enter data in each box. Enter latitude in the “Northing” box and longitude
(negative) in the “Easting” box. Leave “State Northing” and “State Easting”
blank.
Click on the Select Input File box and select the *.INT file (for example,
CPT023.INT) corresponding to your entry.
Click on the Enter Borehole button.
If you have other soundings to enter, repeat the last three steps.
Optional: if you want to indicate dissipation tests, create a text file (*.TXT) in
the following format:
Hole#
Depth
D
See dissip_test1.txt for an example of the file structure. Note that the
dissipation test data file contains information for all soundings (entire project).
This file is entered into the CPT_Data program only once by clicking on the
Select Input File button associated with the dissipation data section.
Upon entering all data, click on the Save and Exit button.
You will find the processed file named results.csv in the same folder as the
CPT_Data.exe program.

4. Import the results.csv file into gINT as follows:
-

Start gINT and click on the Input tab.
Click on File -> New Project -> Clone Data Template.
Select cpt7.gdt and click OK.
Enter new project name and click OK.
Click on File -> Import/Export -> Import from Text File.
Select <path> results.csv and click OK. Your CPT project file is ready.
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SPT/CPT Data Entry Template
The spt_cpt7.gdt template should not be used for raw data entry. It is designed for
merging separate databases already compiled with spt7.gdt (SPT data) and cpt7.gdt
(CPT data) templates. Merging is done using the File -> Import/Export -> Batch Import
from Databases menu commands. Specify the files to be imported and select the
“Overwrite Option: Data Sets.” The resulting single database allows for generating
combined SPT and CPT fence diagrams.
Log Depth per Page
Log depth per page can be controlled in the following ways:
1. Autoscaling. No user input is required as gINT selects the best fit per page.
2. Modified autoscaling. The first stratum depth is entered as “0.001” instead of
“0.” The resulting log depth is fixed to 40 ft or 12 m per page if the borehole
depth is greater than or equal to 40 ft or 12 m. Scaling dependent on the
borehole depth is applied when the hole depth is less than 40 ft or 12 m.
3. Global override. Specific user entry in the “Depth Log Page” field of
INPUT -> Project. This method selects the same fixed depth per page for all
logs. Make sure that the first stratum depth is not “0.001.”
4. Local override. Specific user entry in the “Depth Log Page” field of
INPUT -> Borehole. This method selects fixed depth per page for the
particular log. Make sure that the first stratum depth is not “0.001.”
Keep in mind that overriding default values may require adjustments to certain runtime
user inputs, such as depth_interval, elevation_interval, and in_line_spt, when
generating reports.

PROJECT QUERIES
Customized SQL database queries are available to analyze project data. To access these
queries, click on Tools -> Queries… in the INPUT mode. QUERY LIST will be displayed
as follows:

To run, highlight SQL query and click Execute.
The summary report generated by a query can be exported into an Excel spreadsheet by
clicking on the Export button.
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OUTPUT REPORTS
The following gINT reports are user-selectable:
Logs:
SPT_LOG
SPT_LOG_COMP
SPT_LOG_LEGAL

- Single SPT Borehole Log
- Composite SPT Borehole Log (up to 3 logs side by side)
- Single SPT Borehole Log on legal size paper (8.5”x14”)

CPT_LOG*
CPT_LOG_COMP

- Single CPT Log (3 different types)
- Composite CPT Log (up to 3 CPT_LOGs side by side)

Composite logs are designed for MicroStation conversion for inclusion in project drawings.
They contain side-by-side logs.
Fences:
SPT_FENCE
CPT_FENCE
SPT_CPT_FENCE1
SPT_CPT_FENCE10
SPT_CPT_FENCE11
SPT_CPT_FENCE12
SPT_CPT_FENCE2
SPT_CPT_FENCE3
WIDE_SPT_FENCE

- SPT Fence Diagram
- CPT Fence Diagram
- Combined SPT and CPT Fence (Type 1)
- Combined SPT/CPT with qt and SBT (1-9)
- Combined SPT/CPT with u and SBT (1-9)
- Combined SPT/CPT with fs and SBT (1-9)
- Combined SPT and CPT Fence (Type 2)
- Combined SPT and CPT Fence (Type 3)
- SPT Fence Diagram for output to HP DesignJet 500 PS
(ANSI E-34x44, Landscape, Fit to Page)

Note various optional runtime user inputs when generating reports.
Most of these runtime inputs are self-explanatory. Here are some additional details:
SPT_LOG and SPT_LOG_COMP reports:
-

Show_DRAFT

- Enter “y” to display DRAFT message across the log.

-

N

- Enter “y” to plot N-values instead of individual blows.

-

in_line_spt

- Enter “y” to plot the blow counts in one horizontal line.

*_FENCE_* reports:
-

show_Lat_Long

- Enter “y” to show Latitude and Longitude on the x-axis.
(Station and offset are shown by default.)

-

draw_site_map

- Enter “y” to display a plan of borehole layout.

-

show water content

- Enter “y” to display lab moisture contents on SPT.
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LOG PRINT ORDER
By default, gINT does not output borehole logs in a sequential order. You can force the
print order by assigning integer values (1, 2, 3, etc.) in the PrintOrder field of the
Borehole data input section. After the print order is assigned, go to OUTPUT, specify logs
to print out (or view), and left-click on the Sort 1 field, next to the FILTER window. Set the
Table to POINT and set the Field to PrintOrder. Click on the Paste button above the field
list. You will see the string [POINT].[PrintOrder] appear in the Sort 1 field. Now you are
ready to print or view logs in the specified order.

GOOGLE EARTH INTEGRATION
Google Earth functionality is incorporated into the VTRC7.GLB library. To access this
feature in gINT INPUT mode, go to Add-Ins -> GE1 -> View Features in Google Earth.

You will be asked to name a newly created KML output file and then Google Earth will
automatically open to display your borehole locations (Google Earth must be installed on
your computer). Borehole coordinates must be entered in the gINT Borehole menu as
Latitude and Longitude (negative Longitude).
The main advantage of the Google Earth integration is to verify borehole locations shown
on the base map. In addition, you can distribute KML files that show the plan view of
borehole locations. Clicking on a borehole icon will display individual borehole properties.
The resulting Google Earth image is displayed as follows:

You can overlay Virginia geology layer on the current Google Earth map by opening
C:\gINT_materials\Geology of Virginia\vageol.kmz.
If you need to show topographic map, download the overlay file from Earth Point:
http://www.earthpoint.us/TopoMap.aspx

After downloading the EarthPointTopoMap kml overlay file, open it in Google Earth.
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The resulting image, including the borehole locations, is displayed as follows:

Other potential overlays are as follows:
http://csmgeo.csm.jmu.edu/geollab/Whitmeyer/web/visuals/maps.html
https://mrdata.usgs.gov/geology/state/state.php?state=VA

Typically, overlay layers require transparency adjustment in Google Earth.
It is possible to link Google Earth borehole symbols with the corresponding borehole logs.
The line “Click here for the log” allows opening of a borehole log in PDF format. The
following steps are required to implement this functionality on VDOT network (external
access can be configured, but is not available at this time due to access restrictions):
1. Access the SharePoint library at https://insidevdot.cov.virginia.gov/div/vctir/RAC/GINT
(Make sure that you have write permissions. This library is managed by VTRC.)
2. Create new folder with a filename identical to gINT project filename. Do not use
spaces. Do not use commas. Use lower case characters. The filename must be
unique. Typically it includes the project number.
3. Copy your gINT project borehole logs (files generated from gINT PDF export) into
the folder created in step 2.
4. Run Google Earth function from gINT and create KML project file.
The resulting link to a borehole log will have the following format:
https://insidevdot.cov.virginia.gov/div/vctir/RAC/GINT/gINT_project_filename/borehole_name

where: https://insidevdot.cov.virginia.gov/div/vctir/RAC/GINT/ is the root of SharePoint library
gINT_project_filename is the folder created in step 2
borehole_name refers to a PDF file imported in step 3

The resulting KML file containing references to all individual borehole logs can be
distributed to project stakeholders for collaboration. The SharePoint library can also serve
as a central storage area for completed gINT projects.
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gINT-MICROSTATION CONVERSION PROCESS
Conversion of gINT reports to DGN format is available using a customized version of
MicroStation v8i. The conversion macro is accessed by clicking on the “Gint to DGN”
icon located in the lower left of the drop-down menu for Tools -> VDOT Tools (under
Geotechnical tab).

The conversion process is performed as follows:
1.
2.
3.
4.
5.
6.

Open gINT and export your output report to the DXF file.
Open Microstation and click on the “Gint to DGN” conversion icon.
Select the matseedv8i.dgn seed file.
Click on the magnifying glass selection tool.
Select the DXF file to be converted to DGN format.
Make sure that the “File Type” associated with the selected DXF file is correctly
displayed in the box located to the right of the file name. You can override file type
if needed.
7. Click on the Convert Files button and wait until the converted drawing appears on
the screen. It may take a few minutes.
8. The resulting DGN file is automatically saved in the C:\documents\cfms_local
folder.
9. The following Excel window may appear after you exit MicroStation:

Click on “Don’t Save.”
After the macro is run, all line weights and fonts should conform to VDOT standards.
Some minor post-processing in MicroStation is usually required, depending on the
complexity of the drawing. The conversion is described in more detail in
C:\gINT_materials\DXF_DGN\conversion.pdf.
Conversion problems are sometimes caused by old MicroStation settings that need to be
cleared. Remove these setting as follows:
Delete all files located in C:\proj\supv8i2015\localuser\dwgdata\
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Then give the conversion process another try.
Older versions of MicroStations store [dwgdata] files in a different folder.
At this stage, the client is notified that geology drawings are completed. Final processing
of DGN drawings is performed by the Structure & Bridge Division, as described in
C:\gINT_materials\DXF_DGN\BridgeMatlPlanSheet_r1.pdf.
TIFF files are also created if needed. Guidelines are provided in Tiff_Files.pdf.

PDF OUTPUT FROM GINT
It is possible to generate various sizes of PDF drawings directly from gINT.
For SPT_LOG borehole reports it may be necessary to optimize output using printer
configuration settings. The following printer settings are suggested:

GEOPAK OUTPUT FROM GINT
gINT project files compiled with the spt7.gdt data entry template can be converted for
further processing by GEOPAK. The GEOPAK file conversion process works as follows:
-

-

Open your gINT project file.
Click on File -> Import/Export -> Export to Database…
Select SAMPLE.MDB (select MDB file type first at the bottom) as “Template to
create database.”
Assign a name to the yellow “Database” field (select MDB file type first). This
will be the name of the converted file for GEOPAK input (note the full directory
path).
Check the Use Correspondence File box.
Select 7_borehole_english.gcx as the “Correspondence File” for English units
or
Select 7_borehole_metric.gcx as the “Correspondence File” for metric units.
Click on the OK button below.
GEOPAK input file will be created in the MDB format and placed in the gINT
project folder.

Rock data will be displayed as a string, starting with the RK label, followed by REC and
RQD values.
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Note that several new fields have been added to the spt7.gdt data entry template for
GEOPAK compatibility with gINT. They include JOBNUMBER, CHAINNAME and
AUGER_REFUSAL_DEPTH. These fields are GEOPAK-specific. For proper GEOPAK
conversion, make sure that your gINT “Station” and “Offset” inputs are entered as
specified above.
GEOPAK Cell Library
The cell library is installed in your local C:\gINT_materials\Geopak folder. This is the
main VDOT cell library file for GEOPAK software. It must be accessible to GEOPAK when
processing the MDB file.

SCRIPTS
Scripts are macros that automate and greatly speed up tasks involving correspondence
files and project conversion. The easiest way to run a script is to click on the “Command
Script” icon in gINT, then click on “Execute script,” and then specify the script file (*.gsc).
The names are self-explanatory.
Check your gINT File -> System Properties -> File Location Defaults for the script file
location. Script files must reside in the same folder as the gINT project file being
converted; otherwise the conversion process may not run properly. If you have a project
file to be converted that is stored elsewhere, copy it to your script folder and then run the
conversion macro. Currently there are scripts available for converting older data structures
(spt6.gdt and cpt6.gdt) to the latest format (spt7.gdt and cpt7.gdt); for converting metric to
English units (including parsing of text fields); and for generating DXF output files for
MicroStation conversion. For example, to convert a project compiled with the old data
structure (spt6.gdt) to the latest format (spt7.gdt), open it in gINT with the vtrc7.glb library
active. Then click on the “Command Script" icon and specify the SPT627.gsc script. A
converted file opens in gINT and the original file is renamed with the *.org extension.

VDOT Geotechnical Database
VDOT’s recent historical records can be accessed online using the following link:
https://vdot.maps.arcgis.com/home/search.html?q=gdbms
This database is maintained by VDOT IT personnel. Questions related to access to
existing geotechnical records and upload of new project data should be directed to VDOT’s
Central Office Materials personnel.
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CHECKLIST FOR SUBMITTAL OF gINT PROJECT FILES FOR ARCHIVING

1. Verify that your gINT project files are compiled in accordance with the latest version
of VDOT’s Materials Division Manual of Instructions.
2. Verify that you are using the latest VDOT gINT library and data entry templates.
3. When Latitude and Longitude are entered as borehole coordinates, verify the actual
borehole locations using Google Earth functionality.
4. When Northings and Eastings are entered as borehole coordinates, make sure that
the correct SPCS_Zone is indicated.
5. Verify borehole ground elevations.
6. If the project was compiled using legacy data templates (prior to vtrc7.gdt), convert
it to the latest format using spt627.gsc or cpt627.gsc scripts.
7. If the project was compiled using Metric units, convert it to English units using
Metric2English.gsc script.
8. Leave the GDBMS ID field blank. This field is for internal VDOT use only.
9. Verify that all text strings do not overrun assigned spaces on the log.
10. Verify that “Log Depth per Page” is correctly set globally or individually.
11. Name the gINT project file based on the project number, with spaces replaced by
dashes and commas replaced by underscores.
12. Verify that each gINT project file that you submit for archiving has a unique and
distinct file name.
______________________________________________________________________
Copyright © 2020 Commonwealth of Virginia
Disclaimer: This Software is provided "as-is,” without warranty of any kind, either express or implied. In no event shall the
Commonwealth of Virginia be liable for any special, incidental, indirect, or consequential damages of any kind, or any
damages whatsoever, including, without limitation, those resulting from loss of use, data or profits, whether or not advised of the
possibility of damage, and on any theory of liability, arising out of or in connection with the use or performance of this Software. It can
include technical or other inaccuracies or typographical errors. Permission is granted to anyone using this Software on VDOT projects.

Edward Hoppe
Research Scientist
Virginia Transportation Research Council
530 Edgemont Road
Charlottesville, VA 22903-2454
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